summaryrefslogtreecommitdiffstats
path: root/tests/FastRandom/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/FastRandom/CMakeLists.txt')
-rw-r--r--tests/FastRandom/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/tests/FastRandom/CMakeLists.txt b/tests/FastRandom/CMakeLists.txt
index bd51f90c8..3030b78e7 100644
--- a/tests/FastRandom/CMakeLists.txt
+++ b/tests/FastRandom/CMakeLists.txt
@@ -8,14 +8,13 @@ add_definitions(-DTEST_GLOBALS=1)
set (SHARED_SRCS
${CMAKE_SOURCE_DIR}/src/FastRandom.cpp
- ${CMAKE_SOURCE_DIR}/src/OSSupport/StackTrace.cpp
- ${CMAKE_SOURCE_DIR}/src/OSSupport/WinStackWalker.cpp
+ ${CMAKE_SOURCE_DIR}/src/StringUtils.cpp
)
set (SHARED_HDRS
+ ../TestHelpers.h
${CMAKE_SOURCE_DIR}/src/FastRandom.h
- ${CMAKE_SOURCE_DIR}/src/OSSupport/StackTrace.h
- ${CMAKE_SOURCE_DIR}/src/OSSupport/WinStackWalker.h
+ ${CMAKE_SOURCE_DIR}/src/StringUtils.h
)
set (SRCS