summaryrefslogtreecommitdiffstats
path: root/tests/Network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Network/CMakeLists.txt')
-rw-r--r--tests/Network/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/tests/Network/CMakeLists.txt b/tests/Network/CMakeLists.txt
index 0cc75f735..0fe639ba4 100644
--- a/tests/Network/CMakeLists.txt
+++ b/tests/Network/CMakeLists.txt
@@ -1,12 +1,7 @@
-cmake_minimum_required(VERSION 3.0.2)
-enable_testing()
-
include_directories(${CMAKE_SOURCE_DIR}/src/)
include_directories(SYSTEM ${CMAKE_SOURCE_DIR}/lib/libevent/include)
include_directories(SYSTEM ${CMAKE_SOURCE_DIR}/lib/mbedtls/include)
-add_definitions(-DTEST_GLOBALS=1)
-
# Create a single Network library that contains all the networking code:
set (Network_SRCS
${CMAKE_SOURCE_DIR}/src/OSSupport/CriticalSection.cpp
@@ -103,7 +98,7 @@ set_target_properties(
)
set_target_properties(
Network
- PROPERTIES FOLDER Lib
+ PROPERTIES FOLDER Tests/Libraries
)