summaryrefslogtreecommitdiffstats
path: root/tests/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/OSSupport/CMakeLists.txt')
-rw-r--r--tests/OSSupport/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/OSSupport/CMakeLists.txt b/tests/OSSupport/CMakeLists.txt
index 1d487d82c..938538f14 100644
--- a/tests/OSSupport/CMakeLists.txt
+++ b/tests/OSSupport/CMakeLists.txt
@@ -1,3 +1,4 @@
+cmake_minimum_required(VERSION 3.0.2)
enable_testing()
include_directories(${CMAKE_SOURCE_DIR}/src/)
@@ -28,7 +29,7 @@ endif()
# StressEvent: Stress-test the cEvent implementation:
add_executable(StressEvent-exe StressEvent.cpp)
-target_link_libraries(StressEvent-exe OSSupport)
+target_link_libraries(StressEvent-exe OSSupport fmt::fmt)
add_test(NAME StressEvent-test COMMAND StressEvent-exe)