summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorliushuyu <liushuyu011@gmail.com>2020-10-20 02:14:41 +0200
committerliushuyu <liushuyu011@gmail.com>2020-10-27 09:57:19 +0100
commit8e673cbb08615865044ed546a133259ff2756128 (patch)
tree3aaffed58d535f40440a9da69f1a96451b4c3a7b /CMakeLists.txt
parentMerge pull request #4805 from bunnei/update-defaults (diff)
downloadyuzu-8e673cbb08615865044ed546a133259ff2756128.tar
yuzu-8e673cbb08615865044ed546a133259ff2756128.tar.gz
yuzu-8e673cbb08615865044ed546a133259ff2756128.tar.bz2
yuzu-8e673cbb08615865044ed546a133259ff2756128.tar.lz
yuzu-8e673cbb08615865044ed546a133259ff2756128.tar.xz
yuzu-8e673cbb08615865044ed546a133259ff2756128.tar.zst
yuzu-8e673cbb08615865044ed546a133259ff2756128.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8e9502a97..366e86b7d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,6 +30,8 @@ option(ENABLE_VULKAN "Enables Vulkan backend" ON)
option(USE_DISCORD_PRESENCE "Enables Discord Rich Presence" OFF)
+option(USE_SYSTEM_SSL "Use system provided SSL library" OFF)
+
# Default to a Release build
get_property(IS_MULTI_CONFIG GLOBAL PROPERTY GENERATOR_IS_MULTI_CONFIG)
if (NOT IS_MULTI_CONFIG AND NOT CMAKE_BUILD_TYPE)