summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLaG1924 <12997935+LaG1924@users.noreply.github.com>2021-06-26 15:01:06 +0200
committerGitHub <noreply@github.com>2021-06-26 15:01:06 +0200
commit687917cb52e36ad96a1164344f883315b616c233 (patch)
treecf45715f8bbf65a154045d9a6e249a6fcc735355 /CMakeLists.txt
parentMerge pull request #59 from LaG1924/ftr/github-actions (diff)
parentMoved font downloading to CMake (diff)
downloadAltCraft-687917cb52e36ad96a1164344f883315b616c233.tar
AltCraft-687917cb52e36ad96a1164344f883315b616c233.tar.gz
AltCraft-687917cb52e36ad96a1164344f883315b616c233.tar.bz2
AltCraft-687917cb52e36ad96a1164344f883315b616c233.tar.lz
AltCraft-687917cb52e36ad96a1164344f883315b616c233.tar.xz
AltCraft-687917cb52e36ad96a1164344f883315b616c233.tar.zst
AltCraft-687917cb52e36ad96a1164344f883315b616c233.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e7d166a..4ad24cf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -212,3 +212,5 @@ endif()
if(MSVC AND CMAKE_BUILD_TYPE MATCHES Release)
set_target_properties(AltCraft PROPERTIES WIN32_EXECUTABLE ON)
endif()
+
+file(DOWNLOAD https://github.com/google/fonts/raw/main/apache/opensans/OpenSans%5Bwdth%2Cwght%5D.ttf ${CMAKE_SOURCE_DIR}/cwd/assets/altcraft/fonts/OpenSans-Regular.ttf)