summaryrefslogtreecommitdiffstats
path: root/depedencies/CMakeLists.txt
diff options
context:
space:
mode:
authorLaG1924 <12997935+LaG1924@users.noreply.github.com>2017-05-18 16:03:05 +0200
committerLaG1924 <12997935+LaG1924@users.noreply.github.com>2017-05-18 16:03:05 +0200
commit4d7b1da29e0957ac798ee8e6da8288cbd4ae5c79 (patch)
tree548911d4e341fd5717acff3b5bc752c7b5650bf4 /depedencies/CMakeLists.txt
parent2017-05-13 (diff)
downloadAltCraft-4d7b1da29e0957ac798ee8e6da8288cbd4ae5c79.tar
AltCraft-4d7b1da29e0957ac798ee8e6da8288cbd4ae5c79.tar.gz
AltCraft-4d7b1da29e0957ac798ee8e6da8288cbd4ae5c79.tar.bz2
AltCraft-4d7b1da29e0957ac798ee8e6da8288cbd4ae5c79.tar.lz
AltCraft-4d7b1da29e0957ac798ee8e6da8288cbd4ae5c79.tar.xz
AltCraft-4d7b1da29e0957ac798ee8e6da8288cbd4ae5c79.tar.zst
AltCraft-4d7b1da29e0957ac798ee8e6da8288cbd4ae5c79.zip
Diffstat (limited to 'depedencies/CMakeLists.txt')
-rw-r--r--depedencies/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/depedencies/CMakeLists.txt b/depedencies/CMakeLists.txt
index 31b4f0b..d370f1a 100644
--- a/depedencies/CMakeLists.txt
+++ b/depedencies/CMakeLists.txt
@@ -5,4 +5,6 @@ project(deps)
file(GLOB SOURCES "./src/*")
file(GLOB_RECURSE HEADERS "./include/*")
-add_library(deps STATIC ${SOURCES} ${HEADERS})
+include_directories(./include/)
+
+add_library(deps STATIC ${SOURCES} ${HEADERS}) \ No newline at end of file