summaryrefslogtreecommitdiffstats
path: root/external/CMakeLists.txt
diff options
context:
space:
mode:
authorLaG1924 <12997935+LaG1924@users.noreply.github.com>2019-04-30 13:12:35 +0200
committerLaG1924 <12997935+LaG1924@users.noreply.github.com>2019-04-30 13:12:35 +0200
commit868ba6279a20e4d1412c2d576c67400167de6694 (patch)
treea7090b2da96987c4c532c5bedf812df20f604964 /external/CMakeLists.txt
parentSecond iteration of changing to single-threaded model (diff)
downloadAltCraft-868ba6279a20e4d1412c2d576c67400167de6694.tar
AltCraft-868ba6279a20e4d1412c2d576c67400167de6694.tar.gz
AltCraft-868ba6279a20e4d1412c2d576c67400167de6694.tar.bz2
AltCraft-868ba6279a20e4d1412c2d576c67400167de6694.tar.lz
AltCraft-868ba6279a20e4d1412c2d576c67400167de6694.tar.xz
AltCraft-868ba6279a20e4d1412c2d576c67400167de6694.tar.zst
AltCraft-868ba6279a20e4d1412c2d576c67400167de6694.zip
Diffstat (limited to 'external/CMakeLists.txt')
-rw-r--r--external/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/external/CMakeLists.txt b/external/CMakeLists.txt
index d370f1a..b3cc884 100644
--- a/external/CMakeLists.txt
+++ b/external/CMakeLists.txt
@@ -7,4 +7,7 @@ file(GLOB_RECURSE HEADERS "./include/*")
include_directories(./include/)
-add_library(deps STATIC ${SOURCES} ${HEADERS}) \ No newline at end of file
+add_library(deps STATIC ${SOURCES} ${HEADERS})
+
+file(GLOB OPTICK_SRC "./optick/*.cpp")
+add_library(optick STATIC ${OPTICK_SRC}) \ No newline at end of file