summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTycho <work.tycho+git@gmail.com>2014-01-23 20:03:49 +0100
committerTycho <work.tycho+git@gmail.com>2014-01-23 20:03:49 +0100
commitce2fb844aa0fc60af5556ccd1cd9fe316d18dd19 (patch)
tree92b8563a3b4fca048ea137ac61c4aa78e9cc8bf9 /src/CMakeLists.txt
parentBugfixes (diff)
downloadcuberite-ce2fb844aa0fc60af5556ccd1cd9fe316d18dd19.tar
cuberite-ce2fb844aa0fc60af5556ccd1cd9fe316d18dd19.tar.gz
cuberite-ce2fb844aa0fc60af5556ccd1cd9fe316d18dd19.tar.bz2
cuberite-ce2fb844aa0fc60af5556ccd1cd9fe316d18dd19.tar.lz
cuberite-ce2fb844aa0fc60af5556ccd1cd9fe316d18dd19.tar.xz
cuberite-ce2fb844aa0fc60af5556ccd1cd9fe316d18dd19.tar.zst
cuberite-ce2fb844aa0fc60af5556ccd1cd9fe316d18dd19.zip
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 309e1ce5b..c61563bd2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,7 +5,7 @@ project (MCServer)
include_directories (SYSTEM "${PROJECT_SOURCE_DIR}/../lib/")
include_directories (SYSTEM "${PROJECT_SOURCE_DIR}/../lib/jsoncpp/include")
-set(FOLDERS OSSupport HTTPServer Bindings Items Blocks Protocol Generating)
+set(FOLDERS OSSupport HTTPServer Items Blocks Protocol Generating)
set(FOLDERS ${FOLDERS} WorldStorage Mobs Entities Simulator UI BlockEntities)
@@ -97,6 +97,7 @@ else ()
# Add all subfolders as solution-folders:
list(APPEND FOLDERS "Resources")
+ list(APPEND FOLDERS "Bindings")
function(includefolder PATH)
FILE(GLOB FOLDER_FILES
"${PATH}/*.cpp"