summaryrefslogtreecommitdiffstats
path: root/src/Protocol/CMakeLists.txt
diff options
context:
space:
mode:
authorHowaner <franzi.moos@googlemail.com>2014-09-04 00:29:36 +0200
committerHowaner <franzi.moos@googlemail.com>2014-09-04 00:29:36 +0200
commit157f1c6688db8abe72c93a292f43d5a04040e0a4 (patch)
tree6bc75ef3703cd2cbbaeba3c6cb115fed87b62794 /src/Protocol/CMakeLists.txt
parentAnvil: switched inflate to stream mode. (diff)
downloadcuberite-157f1c6688db8abe72c93a292f43d5a04040e0a4.tar
cuberite-157f1c6688db8abe72c93a292f43d5a04040e0a4.tar.gz
cuberite-157f1c6688db8abe72c93a292f43d5a04040e0a4.tar.bz2
cuberite-157f1c6688db8abe72c93a292f43d5a04040e0a4.tar.lz
cuberite-157f1c6688db8abe72c93a292f43d5a04040e0a4.tar.xz
cuberite-157f1c6688db8abe72c93a292f43d5a04040e0a4.tar.zst
cuberite-157f1c6688db8abe72c93a292f43d5a04040e0a4.zip
Diffstat (limited to 'src/Protocol/CMakeLists.txt')
-rw-r--r--src/Protocol/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Protocol/CMakeLists.txt b/src/Protocol/CMakeLists.txt
index 1ba66ff1f..5426c58fa 100644
--- a/src/Protocol/CMakeLists.txt
+++ b/src/Protocol/CMakeLists.txt
@@ -14,6 +14,7 @@ SET (SRCS
Protocol15x.cpp
Protocol16x.cpp
Protocol17x.cpp
+ Protocol18x.cpp
ProtocolRecognizer.cpp)
SET (HDRS
@@ -27,6 +28,7 @@ SET (HDRS
Protocol15x.h
Protocol16x.h
Protocol17x.h
+ Protocol18x.h
ProtocolRecognizer.h)
if(NOT MSVC)