summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2016-03-13 18:59:42 +0100
committerMattes D <github@xoft.cz>2016-06-18 13:12:07 +0200
commitab6f68b42cac83e4f8fdc93e9654eb536f7f2e32 (patch)
tree73f5b6e80bbadf15e8815846ba7e4e7b0a19ca66 /tests/CMakeLists.txt
parentSelfTests: Organized into solution folders. (diff)
downloadcuberite-ab6f68b42cac83e4f8fdc93e9654eb536f7f2e32.tar
cuberite-ab6f68b42cac83e4f8fdc93e9654eb536f7f2e32.tar.gz
cuberite-ab6f68b42cac83e4f8fdc93e9654eb536f7f2e32.tar.bz2
cuberite-ab6f68b42cac83e4f8fdc93e9654eb536f7f2e32.tar.lz
cuberite-ab6f68b42cac83e4f8fdc93e9654eb536f7f2e32.tar.xz
cuberite-ab6f68b42cac83e4f8fdc93e9654eb536f7f2e32.tar.zst
cuberite-ab6f68b42cac83e4f8fdc93e9654eb536f7f2e32.zip
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 63eb8ae3a..2a85f7b3d 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -6,9 +6,10 @@ if (CMAKE_BUILD_TYPE STREQUAL "COVERAGE")
setup_target_for_coverage("${PROJECT_NAME}_coverage" "ctest" coverage)
endif()
-include_directories(${CMAKE_CURRENT_SOURCE_DIR})
+# include_directories(${CMAKE_CURRENT_SOURCE_DIR})
+add_subdirectory(ByteBuffer)
add_subdirectory(ChunkData)
add_subdirectory(HTTP)
-add_subdirectory(Network)
add_subdirectory(LoadablePieces)
+add_subdirectory(Network)