summaryrefslogtreecommitdiffstats
path: root/tests/Generating/CMakeLists.txt
diff options
context:
space:
mode:
authorTiger Wang <ziwei.tiger@outlook.com>2021-06-23 14:59:01 +0200
committerTiger Wang <ziwei.tiger@outlook.com>2021-06-25 11:17:53 +0200
commitecc8ffbd8033724b026f10ab435f7054c37f145d (patch)
treeeca7a05f97353caa98bb4325ce10aa0882cb0eb4 /tests/Generating/CMakeLists.txt
parentCompile with 4 threads on Jenkins builds, the build slaves were upgraded (diff)
downloadcuberite-ecc8ffbd8033724b026f10ab435f7054c37f145d.tar
cuberite-ecc8ffbd8033724b026f10ab435f7054c37f145d.tar.gz
cuberite-ecc8ffbd8033724b026f10ab435f7054c37f145d.tar.bz2
cuberite-ecc8ffbd8033724b026f10ab435f7054c37f145d.tar.lz
cuberite-ecc8ffbd8033724b026f10ab435f7054c37f145d.tar.xz
cuberite-ecc8ffbd8033724b026f10ab435f7054c37f145d.tar.zst
cuberite-ecc8ffbd8033724b026f10ab435f7054c37f145d.zip
Diffstat (limited to 'tests/Generating/CMakeLists.txt')
-rw-r--r--tests/Generating/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Generating/CMakeLists.txt b/tests/Generating/CMakeLists.txt
index 92307235f..572f2b6d9 100644
--- a/tests/Generating/CMakeLists.txt
+++ b/tests/Generating/CMakeLists.txt
@@ -161,7 +161,7 @@ add_library(GeneratorTestingSupport STATIC
${GENERATING_HDRS}
${STUBS}
)
-target_link_libraries(GeneratorTestingSupport fmt::fmt jsoncpp_static tolualib libdeflate)
+target_link_libraries(GeneratorTestingSupport fmt::fmt jsoncpp_static libdeflate lsqlite luaexpat tolualib)
source_group("Stubs" FILES ${STUBS})
source_group("Generating" FILES ${GENERATING_HDRS} ${GENERATING_SRCS})