summaryrefslogtreecommitdiffstats
path: root/tests/Redstone/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-12-17 08:38:23 +0100
committerMattes D <github@xoft.cz>2014-12-17 08:38:23 +0100
commit4947880a5d75d827b23f2ea359d9219043a32fcd (patch)
tree7167c17bec4ce486238575f7c158384e5776aa20 /tests/Redstone/CMakeLists.txt
parentUpdated Core. (diff)
parentNULL -> nullptr (diff)
downloadcuberite-4947880a5d75d827b23f2ea359d9219043a32fcd.tar
cuberite-4947880a5d75d827b23f2ea359d9219043a32fcd.tar.gz
cuberite-4947880a5d75d827b23f2ea359d9219043a32fcd.tar.bz2
cuberite-4947880a5d75d827b23f2ea359d9219043a32fcd.tar.lz
cuberite-4947880a5d75d827b23f2ea359d9219043a32fcd.tar.xz
cuberite-4947880a5d75d827b23f2ea359d9219043a32fcd.tar.zst
cuberite-4947880a5d75d827b23f2ea359d9219043a32fcd.zip
Diffstat (limited to 'tests/Redstone/CMakeLists.txt')
-rw-r--r--tests/Redstone/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/tests/Redstone/CMakeLists.txt b/tests/Redstone/CMakeLists.txt
deleted file mode 100644
index ee4a7a64f..000000000
--- a/tests/Redstone/CMakeLists.txt
+++ /dev/null
@@ -1,10 +0,0 @@
-cmake_minimum_required (VERSION 2.6)
-
-enable_testing()
-
-include_directories(${CMAKE_SOURCE_DIR}/src/)
-
-add_definitions(-DTEST_GLOBALS=1)
-
-add_executable(Redstone-creatable-exe creatable.cpp ../../src/BoundingBox.cpp)
-add_test(NAME creatable-test COMMAND Redstone-creatable-exe)