summaryrefslogtreecommitdiffstats
path: root/Tools/ProtoProxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tools/ProtoProxy/CMakeLists.txt')
-rw-r--r--Tools/ProtoProxy/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tools/ProtoProxy/CMakeLists.txt b/Tools/ProtoProxy/CMakeLists.txt
index 2178705a8..f8a01a134 100644
--- a/Tools/ProtoProxy/CMakeLists.txt
+++ b/Tools/ProtoProxy/CMakeLists.txt
@@ -77,8 +77,8 @@ endfunction()
# Include the libraries:
-file(GLOB CRYPTOPP_SRC "../../lib/CryptoPP/*.cpp")
-file(GLOB CRYPTOPP_HDR "../../lib/CryptoPP/*.h")
+file(GLOB CRYPTOPP_SRC "../../lib/cryptopp/*.cpp")
+file(GLOB CRYPTOPP_HDR "../../lib/cryptopp/*.h")
flatten_files(CRYPTOPP_SRC)
flatten_files(CRYPTOPP_HDR)
source_group("CryptoPP" FILES ${CRYPTOPP_SRC} ${CRYPTOPP_HDR})