summaryrefslogtreecommitdiffstats
path: root/lib/expat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/expat/CMakeLists.txt')
-rw-r--r--lib/expat/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/lib/expat/CMakeLists.txt b/lib/expat/CMakeLists.txt
new file mode 100644
index 000000000..df9e8d57c
--- /dev/null
+++ b/lib/expat/CMakeLists.txt
@@ -0,0 +1,11 @@
+
+cmake_minimum_required (VERSION 2.6)
+project (expat)
+
+include_directories ("${PROJECT_SOURCE_DIR}/../../src/")
+
+file(GLOB SOURCE
+ "*.c"
+)
+
+add_library(expat ${SOURCE})