summaryrefslogtreecommitdiffstats
path: root/lib/lua/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/lua/CMakeLists.txt')
-rw-r--r--lib/lua/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/lua/CMakeLists.txt b/lib/lua/CMakeLists.txt
index 63ac18e90..b4b5b5f1d 100644
--- a/lib/lua/CMakeLists.txt
+++ b/lib/lua/CMakeLists.txt
@@ -26,5 +26,5 @@ else()
endif()
if (UNIX)
- target_link_libraries(lua m dl)
+ target_link_libraries(lua m ${DYNAMIC_LOADER})
endif()