summaryrefslogtreecommitdiffstats
path: root/lib/tolua++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/tolua++/CMakeLists.txt')
-rw-r--r--lib/tolua++/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/lib/tolua++/CMakeLists.txt b/lib/tolua++/CMakeLists.txt
index e68a0e15b..44a4f1c6f 100644
--- a/lib/tolua++/CMakeLists.txt
+++ b/lib/tolua++/CMakeLists.txt
@@ -44,8 +44,6 @@ file(GLOB BIN_SOURCE
"src/bin/*.c"
)
-
-
add_executable(tolua ${BIN_SOURCE})
add_library(tolualib ${LIB_SOURCE})
@@ -54,4 +52,4 @@ if(UNIX)
target_link_libraries(tolua m ${DYNAMIC_LOADER})
endif()
-target_link_libraries(tolua lua tolualib)
+target_link_libraries(tolua tolualib lua)