summaryrefslogtreecommitdiffstats
path: root/src/Blocks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Blocks/CMakeLists.txt')
-rw-r--r--src/Blocks/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Blocks/CMakeLists.txt b/src/Blocks/CMakeLists.txt
index d356d151b..d7edf7f29 100644
--- a/src/Blocks/CMakeLists.txt
+++ b/src/Blocks/CMakeLists.txt
@@ -96,4 +96,6 @@ SET (HDRS
MetaRotator.h
WorldInterface.h)
-add_library(Blocks ${SRCS} ${HDRS})
+if(NOT MSVC)
+ add_library(Blocks ${SRCS} ${HDRS})
+endif()