summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 944150a44..50caf5f4f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -143,6 +143,7 @@ else ()
"${PATH}/*.cpp"
"${PATH}/*.h"
"${PATH}/*.rc"
+ "${PATH}/*.pkg"
)
source_group("${PATH}" FILES ${FOLDER_FILES})
endfunction(includefolder)
@@ -154,6 +155,7 @@ else ()
file(GLOB_RECURSE SOURCE
"*.cpp"
"*.h"
+ "*.pkg"
)
include_directories("${PROJECT_SOURCE_DIR}")