summaryrefslogtreecommitdiffstats
path: root/src/Generating/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Generating/CMakeLists.txt')
-rw-r--r--src/Generating/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Generating/CMakeLists.txt b/src/Generating/CMakeLists.txt
index ebba4cce8..f3fe5c55c 100644
--- a/src/Generating/CMakeLists.txt
+++ b/src/Generating/CMakeLists.txt
@@ -101,5 +101,5 @@ endif()
if(NOT MSVC)
add_library(Generating ${SRCS} ${HDRS})
- target_link_libraries(Generating OSSupport Blocks)
+ target_link_libraries(Generating OSSupport Blocks Bindings)
endif()