summaryrefslogtreecommitdiffstats
path: root/src/Generating/Prefabs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Generating/Prefabs/CMakeLists.txt')
-rw-r--r--src/Generating/Prefabs/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/Generating/Prefabs/CMakeLists.txt b/src/Generating/Prefabs/CMakeLists.txt
new file mode 100644
index 000000000..1e60447e7
--- /dev/null
+++ b/src/Generating/Prefabs/CMakeLists.txt
@@ -0,0 +1,13 @@
+
+cmake_minimum_required (VERSION 2.6)
+project (MCServer)
+
+include_directories ("${PROJECT_SOURCE_DIR}/../../")
+
+file(GLOB SOURCE
+ "*.cpp"
+)
+
+add_library(Generating_Prefabs ${SOURCE})
+
+target_link_libraries(Generating_Prefabs OSSupport iniFile Blocks)