summaryrefslogtreecommitdiffstats
path: root/src/Generating/Prefabs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Generating/Prefabs/CMakeLists.txt')
-rw-r--r--src/Generating/Prefabs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Generating/Prefabs/CMakeLists.txt b/src/Generating/Prefabs/CMakeLists.txt
index 2c62aa73d..68f6491c4 100644
--- a/src/Generating/Prefabs/CMakeLists.txt
+++ b/src/Generating/Prefabs/CMakeLists.txt
@@ -29,5 +29,5 @@ SET (HDRS
if(NOT MSVC)
add_library(Generating_Prefabs ${SRCS} ${HDRS})
- target_link_libraries(Generating_Prefabs OSSupport iniFile Blocks)
+ target_link_libraries(Generating_Prefabs OSSupport Blocks)
endif()