summaryrefslogtreecommitdiffstats
path: root/src/Items/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Items/CMakeLists.txt')
-rw-r--r--src/Items/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Items/CMakeLists.txt b/src/Items/CMakeLists.txt
index 46ff3b4a0..91083d31b 100644
--- a/src/Items/CMakeLists.txt
+++ b/src/Items/CMakeLists.txt
@@ -5,7 +5,8 @@ project (MCServer)
include_directories ("${PROJECT_SOURCE_DIR}/../")
SET (SRCS
- ItemHandler.cpp)
+ ItemHandler.cpp
+)
SET (HDRS
ItemArmor.h
@@ -26,6 +27,7 @@ SET (HDRS
ItemFishingRod.h
ItemFlowerPot.h
ItemFood.h
+ ItemGoldenApple.h
ItemHandler.h
ItemHoe.h
ItemItemFrame.h
@@ -36,6 +38,7 @@ SET (HDRS
ItemMilk.h
ItemMinecart.h
ItemMobHead.h
+ ItemMushroomSoup.h
ItemNetherWart.h
ItemPainting.h
ItemPickaxe.h
@@ -47,8 +50,8 @@ SET (HDRS
ItemSeeds.h
ItemShears.h
ItemShovel.h
- ItemSlab.h
ItemSign.h
+ ItemSlab.h
ItemSpawnEgg.h
ItemString.h
ItemSugarcane.h