summaryrefslogtreecommitdiffstats
path: root/src/Items/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Items/CMakeLists.txt')
-rw-r--r--src/Items/CMakeLists.txt10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/Items/CMakeLists.txt b/src/Items/CMakeLists.txt
index 92d12b3b3..6620f9c6b 100644
--- a/src/Items/CMakeLists.txt
+++ b/src/Items/CMakeLists.txt
@@ -5,6 +5,7 @@ SET (SRCS
SET (HDRS
ItemArmor.h
+ ItemAxe.h
ItemBed.h
ItemBigFlower.h
ItemBoat.h
@@ -17,12 +18,14 @@ SET (HDRS
ItemChest.h
ItemCloth.h
ItemComparator.h
+ ItemCookedFish.h
ItemDoor.h
ItemDye.h
ItemEmptyMap.h
ItemFishingRod.h
ItemFlowerPot.h
ItemFood.h
+ ItemFoodSeeds.h
ItemGoldenApple.h
ItemHandler.h
ItemHoe.h
@@ -37,22 +40,27 @@ SET (HDRS
ItemNetherWart.h
ItemPainting.h
ItemPickaxe.h
+ ItemPoisonousPotato.h
ItemPotion.h
ItemPumpkin.h
+ ItemRawChicken.h
+ ItemRawFish.h
ItemRedstoneDust.h
ItemRedstoneRepeater.h
+ ItemRottenFlesh.h
ItemSapling.h
ItemSeeds.h
ItemShears.h
ItemShovel.h
ItemSign.h
ItemSlab.h
+ ItemSoup.h
ItemSpawnEgg.h
+ ItemSpiderEye.h
ItemString.h
ItemSugarcane.h
ItemSword.h
ItemThrowable.h
- ItemAxe.h
)
if(NOT MSVC)