summaryrefslogtreecommitdiffstats
path: root/src/Items/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Items/CMakeLists.txt')
-rw-r--r--src/Items/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Items/CMakeLists.txt b/src/Items/CMakeLists.txt
index eacc1e53f..72858591a 100644
--- a/src/Items/CMakeLists.txt
+++ b/src/Items/CMakeLists.txt
@@ -55,6 +55,7 @@ SET (HDRS
ItemSugarcane.h
ItemSword.h
ItemThrowable.h
+ ItemAxe.h
)
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")