summaryrefslogtreecommitdiffstats
path: root/tests/BoundingBox/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/BoundingBox/CMakeLists.txt')
-rw-r--r--tests/BoundingBox/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/tests/BoundingBox/CMakeLists.txt b/tests/BoundingBox/CMakeLists.txt
index 10a4164dc..f2dd42ee9 100644
--- a/tests/BoundingBox/CMakeLists.txt
+++ b/tests/BoundingBox/CMakeLists.txt
@@ -25,10 +25,6 @@ if (MSVC)
list (APPEND SHARED_HDRS ${CMAKE_SOURCE_DIR}/src/LeakFinder.h ${CMAKE_SOURCE_DIR}/src/StackWalker.h)
endif()
-if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- add_flags_cxx("-Wno-error=float-equal")
-endif()
-
source_group("Shared" FILES ${SHARED_SRCS} ${SHARED_HDRS})
source_group("Sources" FILES ${SRCS})
add_executable(BoundingBox-exe ${SRCS} ${SHARED_SRCS} ${SHARED_HDRS})