summaryrefslogtreecommitdiffstats
path: root/tests/ChunkData/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/ChunkData/CMakeLists.txt')
-rw-r--r--tests/ChunkData/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/ChunkData/CMakeLists.txt b/tests/ChunkData/CMakeLists.txt
index bd2d6d9b4..8c1b10e9f 100644
--- a/tests/ChunkData/CMakeLists.txt
+++ b/tests/ChunkData/CMakeLists.txt
@@ -33,3 +33,20 @@ add_test(NAME arraystocoords-test COMMAND arraystocoords-exe)
add_executable(copyblocks-exe CopyBlocks.cpp)
target_link_libraries(copyblocks-exe ChunkBuffer)
add_test(NAME copyblocks-test COMMAND copyblocks-exe)
+
+
+
+
+# Put all test projects into a separate folder:
+set_target_properties(
+ arraystocoords-exe
+ coordinates-exe
+ copies-exe
+ copyblocks-exe
+ creatable-exe
+ PROPERTIES FOLDER Tests/ChunkData
+)
+set_target_properties(
+ ChunkBuffer
+ PROPERTIES FOLDER Lib
+)