summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f21ec9f
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,10 @@
+# -*- coding: utf-8 -*-
+#
+# SPDX-FileCopyrightText: © 2013 The freestyle-hid Authors
+# SPDX-License-Identifier: 0BSD
+
+# Ensure it's present.
+import setuptools_scm # noqa: F401
+from setuptools import setup
+
+setup()