summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3ac4a8f..441218d 100644
--- a/setup.py
+++ b/setup.py
@@ -70,7 +70,7 @@ setup(
"sdcodefree": ["construct", "pyserial"],
"td4277": ["construct", "pyserial", "hidapi"],
# Development and testing dependencies
- "dev": test_required + ["pre-commit"],
+ "dev": test_required + ["pre-commit", "mypy"],
},
entry_points={"console_scripts": ["glucometer=glucometerutils.glucometer:main"]},
cmdclass={"test": PyTestCommand,},