summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorwithmorten <morten.with@gmail.com>2021-09-03 00:38:46 +0200
committerGitHub <noreply@github.com>2021-09-03 00:38:46 +0200
commit3233ffe1c4b99e8efb4c41c6794b4fce880cf503 (patch)
tree7c9ffb1cefb4138104612a535fb125c515eb5d95 /CMakeLists.txt
parentFix ped comments on oal (diff)
parentconan: copy gamefiles to source folder so cmake install succeeds (diff)
downloadre3-master.tar
re3-master.tar.gz
re3-master.tar.bz2
re3-master.tar.lz
re3-master.tar.xz
re3-master.tar.zst
re3-master.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index adf3c29f..fedf86aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,6 +29,7 @@ endif()
set(${PROJECT}_AUDIO "OAL" CACHE STRING "Audio")
+option(${PROJECT}_INSTALL "Enable installation of ${EXECUTABLE} + gamefiles" OFF)
option(${PROJECT}_WITH_OPUS "Build ${EXECUTABLE} with opus support" OFF)
option(${PROJECT}_WITH_LIBSNDFILE "Build ${EXECUTABLE} with libsndfile (instead of internal decoder)" OFF)