summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a2052471..2f663061 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -115,4 +115,7 @@ if(RE3_INSTALL)
EXPORT re3-targets
RUNTIME DESTINATION "."
)
+ if(MSVC)
+ install(FILES $<TARGET_PDB_FILE:re3> DESTINATION "." OPTIONAL)
+ endif()
endif()