summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4de36572..1cf10d0f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -130,7 +130,7 @@ else()
set(${PROJECT}_C_CXX_EXTENSIONS OFF)
endif()
-if(NOT (WINDOWS OR APPLE OR NINTENDO_SWITCH))
+if(NOT (WIN32 OR APPLE OR NINTENDO_SWITCH))
find_package(X11 REQUIRED)
target_link_libraries(${EXECUTABLE} PRIVATE X11::X11)
endif()