summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5b98934..3c6081f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,11 +6,4 @@ add_library(tiny-aes
aes.c
)
-target_compile_definitions(tiny-aes PRIVATE
- -DAES128=1
- -DCBC=1
- -DECB=1
- -DCTR=1
- )
-
target_include_directories(tiny-aes PRIVATE tiny-AES-c/)