summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f16e78..a26b8f8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,19 +79,6 @@ endif()
CPMAddPackage(
- NAME imgui
- GITHUB_REPOSITORY ocornut/imgui
- VERSION 1.52
- DOWNLOAD_ONLY TRUE
-)
-if(imgui_ADDED)
- file(GLOB imgui_sources ${imgui_SOURCE_DIR}/*.cpp)
- add_library(imgui STATIC ${imgui_sources})
- target_include_directories(imgui SYSTEM PUBLIC $<BUILD_INTERFACE:${imgui_SOURCE_DIR}>)
-endif()
-
-
-CPMAddPackage(
NAME SDL2_net
GITHUB_REPOSITORY libsdl-org/SDL_net
VERSION 2.0.1
@@ -195,7 +182,6 @@ target_link_libraries(AltCraft
easyloggingpp
libglew_static
nlohmann_json::nlohmann_json
- imgui
SDL2
SDL2main
SDL2_net