summaryrefslogtreecommitdiffstats
path: root/external/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/CMakeLists.txt')
-rw-r--r--external/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/external/CMakeLists.txt b/external/CMakeLists.txt
new file mode 100644
index 0000000..d370f1a
--- /dev/null
+++ b/external/CMakeLists.txt
@@ -0,0 +1,10 @@
+cmake_minimum_required(VERSION 3.5)
+
+project(deps)
+
+file(GLOB SOURCES "./src/*")
+file(GLOB_RECURSE HEADERS "./include/*")
+
+include_directories(./include/)
+
+add_library(deps STATIC ${SOURCES} ${HEADERS}) \ No newline at end of file