summaryrefslogtreecommitdiffstats
path: root/fuse/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fuse/include/Makefile.am')
-rw-r--r--fuse/include/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/fuse/include/Makefile.am b/fuse/include/Makefile.am
new file mode 100644
index 000000000..663e164cc
--- /dev/null
+++ b/fuse/include/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to produce Makefile.in
+
+fuseincludedir=$(includedir)/fuse
+
+fuseinclude_HEADERS = \
+ fuse.h \
+ fuse_compat.h \
+ fuse_common.h \
+ fuse_common_compat.h \
+ fuse_lowlevel.h \
+ fuse_lowlevel_compat.h \
+ fuse_opt.h \
+ cuse_lowlevel.h
+
+include_HEADERS = old/fuse.h ulockmgr.h
+
+noinst_HEADERS = fuse_kernel.h