summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authortycho <work.tycho@gmail.com>2015-05-23 15:50:28 +0200
committertycho <work.tycho@gmail.com>2015-05-23 15:50:28 +0200
commitb29ae54d912a69f24946f8e1ff34448455d5afc3 (patch)
treeaeabb17db1922556466087cf6ebb7302d956f6c1 /CMakeLists.txt
parentFix tests (diff)
parentMerge pull request #2116 from mc-server/CMakeCacheOptions (diff)
downloadcuberite-b29ae54d912a69f24946f8e1ff34448455d5afc3.tar
cuberite-b29ae54d912a69f24946f8e1ff34448455d5afc3.tar.gz
cuberite-b29ae54d912a69f24946f8e1ff34448455d5afc3.tar.bz2
cuberite-b29ae54d912a69f24946f8e1ff34448455d5afc3.tar.lz
cuberite-b29ae54d912a69f24946f8e1ff34448455d5afc3.tar.xz
cuberite-b29ae54d912a69f24946f8e1ff34448455d5afc3.tar.zst
cuberite-b29ae54d912a69f24946f8e1ff34448455d5afc3.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2bb780eba..ae83662c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,9 @@ if(MSVC OR MSVC_IDE)
endif()
endif()
+set(BUILD_TOOLS OFF CACHE BOOL "")
+set(SELF_TEST OFF CACHE BOOL "")
+
# This has to be done before any flags have been set up.
if(${BUILD_TOOLS})
message("Building tools")