summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2016-05-29 19:14:22 +0200
committerMattes D <github@xoft.cz>2016-05-29 19:14:22 +0200
commitbbcf2d6bd625a0a3135a17dec43475a26f7d3d72 (patch)
treeb445ccd062ef20f527f901739bbcd97847969965 /CMakeLists.txt
parentAdded GetTeamNames to cScoreboard (#3217) (diff)
parentDocs: Added TOC and GrownBiomes to generator docs. (diff)
downloadcuberite-bbcf2d6bd625a0a3135a17dec43475a26f7d3d72.tar
cuberite-bbcf2d6bd625a0a3135a17dec43475a26f7d3d72.tar.gz
cuberite-bbcf2d6bd625a0a3135a17dec43475a26f7d3d72.tar.bz2
cuberite-bbcf2d6bd625a0a3135a17dec43475a26f7d3d72.tar.lz
cuberite-bbcf2d6bd625a0a3135a17dec43475a26f7d3d72.tar.xz
cuberite-bbcf2d6bd625a0a3135a17dec43475a26f7d3d72.tar.zst
cuberite-bbcf2d6bd625a0a3135a17dec43475a26f7d3d72.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2b5abb362..17644e86c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -95,6 +95,7 @@ set(SELF_TEST OFF CACHE BOOL "")
# This has to be done before any flags have been set up.
if(${BUILD_TOOLS})
message("Building tools")
+ add_subdirectory(Tools/GrownBiomeGenVisualiser/)
add_subdirectory(Tools/MCADefrag/)
add_subdirectory(Tools/ProtoProxy/)
endif()