summaryrefslogtreecommitdiffstats
path: root/lib/luaexpat/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <admin@archshift.com>2014-04-25 21:24:09 +0200
committerarchshift <admin@archshift.com>2014-04-25 21:24:09 +0200
commit0e0c9d82483e01840faf7027fc01a998d5cf2f18 (patch)
tree06938fd9a0988f25feddf90848ee7f234ff4bdfd /lib/luaexpat/CMakeLists.txt
parentMerge pull request #937 from archshift/xcode-headers (diff)
downloadcuberite-0e0c9d82483e01840faf7027fc01a998d5cf2f18.tar
cuberite-0e0c9d82483e01840faf7027fc01a998d5cf2f18.tar.gz
cuberite-0e0c9d82483e01840faf7027fc01a998d5cf2f18.tar.bz2
cuberite-0e0c9d82483e01840faf7027fc01a998d5cf2f18.tar.lz
cuberite-0e0c9d82483e01840faf7027fc01a998d5cf2f18.tar.xz
cuberite-0e0c9d82483e01840faf7027fc01a998d5cf2f18.tar.zst
cuberite-0e0c9d82483e01840faf7027fc01a998d5cf2f18.zip
Diffstat (limited to 'lib/luaexpat/CMakeLists.txt')
-rw-r--r--lib/luaexpat/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/luaexpat/CMakeLists.txt b/lib/luaexpat/CMakeLists.txt
index 7eef5c8ce..f6b21c1d7 100644
--- a/lib/luaexpat/CMakeLists.txt
+++ b/lib/luaexpat/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories ("${PROJECT_SOURCE_DIR}/../")
file(GLOB SOURCE
"*.c"
+ "*.h"
)
add_library(luaexpat ${SOURCE})