summaryrefslogtreecommitdiffstats
path: root/lib/tolua++/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Harkness <me@bearbin.net>2015-05-25 08:07:18 +0200
committerAlexander Harkness <me@bearbin.net>2015-05-25 08:07:18 +0200
commit150024265e10cc5f5769d5638c10078ec493f210 (patch)
tree72dbacde2f6f5a25db9d3f3c9800280ba15ad130 /lib/tolua++/CMakeLists.txt
parentMerge pull request #2114 from cengizIO/master (diff)
parentSupport building on FreeBSD (diff)
downloadcuberite-150024265e10cc5f5769d5638c10078ec493f210.tar
cuberite-150024265e10cc5f5769d5638c10078ec493f210.tar.gz
cuberite-150024265e10cc5f5769d5638c10078ec493f210.tar.bz2
cuberite-150024265e10cc5f5769d5638c10078ec493f210.tar.lz
cuberite-150024265e10cc5f5769d5638c10078ec493f210.tar.xz
cuberite-150024265e10cc5f5769d5638c10078ec493f210.tar.zst
cuberite-150024265e10cc5f5769d5638c10078ec493f210.zip
Diffstat (limited to 'lib/tolua++/CMakeLists.txt')
-rw-r--r--lib/tolua++/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/tolua++/CMakeLists.txt b/lib/tolua++/CMakeLists.txt
index 12054323b..02883397e 100644
--- a/lib/tolua++/CMakeLists.txt
+++ b/lib/tolua++/CMakeLists.txt
@@ -53,4 +53,8 @@ if(UNIX)
target_link_libraries(tolua m ${DYNAMIC_LOADER})
endif()
+if (${CMAKE_SYSTEM_NAME} STREQUAL "FreeBSD")
+ add_flags_lnk(-L/usr/local/lib)
+endif()
+
target_link_libraries(tolua tolualib lua)