summaryrefslogtreecommitdiffstats
path: root/src/BlockEntities/CMakeLists.txt
diff options
context:
space:
mode:
author12xx12 <12xx12100@gmail.com>2020-09-17 16:16:20 +0200
committerTiger Wang <ziwei.tiger@outlook.com>2020-09-20 02:40:20 +0200
commitf8de67aace4e65ff4c34a1f46f6d8b258b6839aa (patch)
tree51f60dd89e5abb7bcf14e11f087ef2d49c1fa096 /src/BlockEntities/CMakeLists.txt
parentFixed missing case: in entity damaging crashin the server (#4899) (diff)
downloadcuberite-f8de67aace4e65ff4c34a1f46f6d8b258b6839aa.tar
cuberite-f8de67aace4e65ff4c34a1f46f6d8b258b6839aa.tar.gz
cuberite-f8de67aace4e65ff4c34a1f46f6d8b258b6839aa.tar.bz2
cuberite-f8de67aace4e65ff4c34a1f46f6d8b258b6839aa.tar.lz
cuberite-f8de67aace4e65ff4c34a1f46f6d8b258b6839aa.tar.xz
cuberite-f8de67aace4e65ff4c34a1f46f6d8b258b6839aa.tar.zst
cuberite-f8de67aace4e65ff4c34a1f46f6d8b258b6839aa.zip
Diffstat (limited to 'src/BlockEntities/CMakeLists.txt')
-rw-r--r--src/BlockEntities/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/BlockEntities/CMakeLists.txt b/src/BlockEntities/CMakeLists.txt
index b0e456da3..d8ec1e005 100644
--- a/src/BlockEntities/CMakeLists.txt
+++ b/src/BlockEntities/CMakeLists.txt
@@ -11,6 +11,8 @@ target_sources(
DispenserEntity.cpp
DropSpenserEntity.cpp
DropperEntity.cpp
+ EnchantingTableEntity.cpp
+ EndPortalEntity.cpp
EnderChestEntity.cpp
FlowerPotEntity.cpp
FurnaceEntity.cpp
@@ -31,6 +33,8 @@ target_sources(
DispenserEntity.h
DropSpenserEntity.h
DropperEntity.h
+ EnchantingTableEntity.h
+ EndPortalEntity.h
EnderChestEntity.h
FlowerPotEntity.h
FurnaceEntity.h