summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-10-23 15:15:10 +0200
committerMattes D <github@xoft.cz>2014-10-23 15:15:10 +0200
commit449d08cb3d1a8ef430430790fcea0ce36b713866 (patch)
treed6b8c2d3f8ab1dbd9139d964ba130912cae5c949 /src/CMakeLists.txt
parentRemoved the "conditional expression is constant" warning. (diff)
downloadcuberite-449d08cb3d1a8ef430430790fcea0ce36b713866.tar
cuberite-449d08cb3d1a8ef430430790fcea0ce36b713866.tar.gz
cuberite-449d08cb3d1a8ef430430790fcea0ce36b713866.tar.bz2
cuberite-449d08cb3d1a8ef430430790fcea0ce36b713866.tar.lz
cuberite-449d08cb3d1a8ef430430790fcea0ce36b713866.tar.xz
cuberite-449d08cb3d1a8ef430430790fcea0ce36b713866.tar.zst
cuberite-449d08cb3d1a8ef430430790fcea0ce36b713866.zip
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9d0e2cede..096fa824d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -34,6 +34,7 @@ SET (SRCS
FastRandom.cpp
FurnaceRecipe.cpp
Globals.cpp
+ IniFile.cpp
Inventory.cpp
Item.cpp
ItemGrid.cpp
@@ -98,6 +99,7 @@ SET (HDRS
ForEachChunkProvider.h
FurnaceRecipe.h
Globals.h
+ IniFile.h
Inventory.h
Item.h
ItemGrid.h
@@ -320,4 +322,4 @@ endif ()
if (WIN32)
target_link_libraries(${EXECUTABLE} expat tolualib ws2_32.lib Psapi.lib)
endif()
-target_link_libraries(${EXECUTABLE} luaexpat iniFile jsoncpp polarssl zlib sqlite lua SQLiteCpp)
+target_link_libraries(${EXECUTABLE} luaexpat jsoncpp polarssl zlib sqlite lua SQLiteCpp)