summaryrefslogtreecommitdiffstats
path: root/src/Generating/CMakeLists.txt
diff options
context:
space:
mode:
authorworktycho <work.tycho@gmail.com>2015-06-19 20:41:28 +0200
committerworktycho <work.tycho@gmail.com>2015-06-19 20:41:28 +0200
commit33d68572a61fa1c2201278b8bf4f77c73371930e (patch)
tree44a986bb7f90beee57a5bdc842c720fd657618bb /src/Generating/CMakeLists.txt
parentCheck the return value of InflateString (diff)
parentAdded cubeset file format docs. (diff)
downloadcuberite-33d68572a61fa1c2201278b8bf4f77c73371930e.tar
cuberite-33d68572a61fa1c2201278b8bf4f77c73371930e.tar.gz
cuberite-33d68572a61fa1c2201278b8bf4f77c73371930e.tar.bz2
cuberite-33d68572a61fa1c2201278b8bf4f77c73371930e.tar.lz
cuberite-33d68572a61fa1c2201278b8bf4f77c73371930e.tar.xz
cuberite-33d68572a61fa1c2201278b8bf4f77c73371930e.tar.zst
cuberite-33d68572a61fa1c2201278b8bf4f77c73371930e.zip
Diffstat (limited to 'src/Generating/CMakeLists.txt')
-rw-r--r--src/Generating/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Generating/CMakeLists.txt b/src/Generating/CMakeLists.txt
index ebba4cce8..f3fe5c55c 100644
--- a/src/Generating/CMakeLists.txt
+++ b/src/Generating/CMakeLists.txt
@@ -101,5 +101,5 @@ endif()
if(NOT MSVC)
add_library(Generating ${SRCS} ${HDRS})
- target_link_libraries(Generating OSSupport Blocks)
+ target_link_libraries(Generating OSSupport Blocks Bindings)
endif()