summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-11-29 23:06:10 +0100
committerMattes D <github@xoft.cz>2014-11-29 23:06:10 +0100
commit201313a9f84192ad7f2fcd7e4ab2cc793a85b96f (patch)
treedacc0cc4d1d81cda9c4c9c8bf8fc1fff0dff2f13 /src/OSSupport/CMakeLists.txt
parentMerge pull request #1619 from mc-server/WarningFixes (diff)
downloadcuberite-201313a9f84192ad7f2fcd7e4ab2cc793a85b96f.tar
cuberite-201313a9f84192ad7f2fcd7e4ab2cc793a85b96f.tar.gz
cuberite-201313a9f84192ad7f2fcd7e4ab2cc793a85b96f.tar.bz2
cuberite-201313a9f84192ad7f2fcd7e4ab2cc793a85b96f.tar.lz
cuberite-201313a9f84192ad7f2fcd7e4ab2cc793a85b96f.tar.xz
cuberite-201313a9f84192ad7f2fcd7e4ab2cc793a85b96f.tar.zst
cuberite-201313a9f84192ad7f2fcd7e4ab2cc793a85b96f.zip
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index c3eabeef6..592525941 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -16,8 +16,10 @@ SET (SRCS
Sleep.cpp
Socket.cpp
SocketThreads.cpp
+ StackTrace.cpp
Thread.cpp
- Timer.cpp)
+ Timer.cpp
+)
SET (HDRS
CriticalSection.h
@@ -32,8 +34,10 @@ SET (HDRS
Sleep.h
Socket.h
SocketThreads.h
+ StackTrace.h
Thread.h
- Timer.h)
+ Timer.h
+)
if(NOT MSVC)
add_library(OSSupport ${SRCS} ${HDRS})