summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-10-06 09:24:51 +0200
committerMattes D <github@xoft.cz>2014-10-06 09:24:51 +0200
commit89713e23e4d7a341700d83f078142a4007b12d38 (patch)
treeba3db4fdf32f730759b6bb4caea0c63b818475fb /src/OSSupport/CMakeLists.txt
parentFixed a missed value. (diff)
parentUpdate CMakeLists.txt (diff)
downloadcuberite-89713e23e4d7a341700d83f078142a4007b12d38.tar
cuberite-89713e23e4d7a341700d83f078142a4007b12d38.tar.gz
cuberite-89713e23e4d7a341700d83f078142a4007b12d38.tar.bz2
cuberite-89713e23e4d7a341700d83f078142a4007b12d38.tar.lz
cuberite-89713e23e4d7a341700d83f078142a4007b12d38.tar.xz
cuberite-89713e23e4d7a341700d83f078142a4007b12d38.tar.zst
cuberite-89713e23e4d7a341700d83f078142a4007b12d38.zip
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index a42fcbed4..429949c59 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -39,6 +39,6 @@ if(NOT MSVC)
add_library(OSSupport ${SRCS} ${HDRS})
if(UNIX)
- target_link_libraries(OSSupport pthread)
+ target_link_libraries(OSSupport pthread rt)
endif()
endif()