summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 17644e86c..02de722bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -264,27 +264,6 @@ if (MSVC)
tolua
PROPERTIES FOLDER Support
)
- if (${SELF_TEST})
- set_target_properties(
- Network
- HTTP
- PROPERTIES FOLDER Lib
- )
- set_target_properties(
- arraystocoords-exe
- ChunkBuffer
- coordinates-exe
- copies-exe
- copyblocks-exe
- creatable-exe
- EchoServer
- Google-exe
- HTTPMessageParser_file-exe
- LoadablePieces
- NameLookup
- PROPERTIES FOLDER Tests
- )
- endif()
if(${BUILD_TOOLS})
set_target_properties(