summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index 45df0c1a3..29cf440ca 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -15,7 +15,7 @@ SET (SRCS
Semaphore.cpp
Socket.cpp
SocketThreads.cpp
- Timer.cpp)
+)
SET (HDRS
CriticalSection.h
@@ -29,7 +29,7 @@ SET (HDRS
Semaphore.h
Socket.h
SocketThreads.h
- Timer.h)
+)
if(NOT MSVC)
add_library(OSSupport ${SRCS} ${HDRS})