summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index e6fb37987..55d2dd87a 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -48,4 +48,5 @@ endif()
if(NOT MSVC)
add_library(OSSupport ${SRCS} ${HDRS})
+ target_link_libraries(OSSupport fmt::fmt)
endif()