summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index 6f609c519..81b37ef0e 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -18,6 +18,7 @@ SET (SRCS
ServerHandleImpl.cpp
StackTrace.cpp
TCPLinkImpl.cpp
+ UDPEndpointImpl.cpp
)
SET (HDRS
@@ -36,6 +37,7 @@ SET (HDRS
ServerHandleImpl.h
StackTrace.h
TCPLinkImpl.h
+ UDPEndpointImpl.h
)
if(NOT MSVC)