summaryrefslogtreecommitdiffstats
path: root/src/mbedTLS++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/mbedTLS++/CMakeLists.txt')
-rw-r--r--src/mbedTLS++/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/mbedTLS++/CMakeLists.txt b/src/mbedTLS++/CMakeLists.txt
index 18ef22312..2b7e43dce 100644
--- a/src/mbedTLS++/CMakeLists.txt
+++ b/src/mbedTLS++/CMakeLists.txt
@@ -37,8 +37,5 @@ set(HDRS
if(NOT MSVC)
add_library(mbedTLS++ ${SRCS} ${HDRS})
-
- if (UNIX)
- target_link_libraries(mbedTLS++ mbedtls)
- endif()
+ target_link_libraries(mbedTLS++ fmt::fmt mbedtls)
endif()