summaryrefslogtreecommitdiffstats
path: root/tests/ChunkData/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/ChunkData/CMakeLists.txt')
-rw-r--r--tests/ChunkData/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/ChunkData/CMakeLists.txt b/tests/ChunkData/CMakeLists.txt
index 61cb8e7c6..5bd617f6c 100644
--- a/tests/ChunkData/CMakeLists.txt
+++ b/tests/ChunkData/CMakeLists.txt
@@ -1,3 +1,4 @@
+cmake_minimum_required(VERSION 3.0.2)
enable_testing()
include_directories(${CMAKE_SOURCE_DIR}/src/)
@@ -6,6 +7,7 @@ include_directories(${CMAKE_SOURCE_DIR}/src/)
add_definitions(-DTEST_GLOBALS=1)
add_library(ChunkBuffer ${CMAKE_SOURCE_DIR}/src/ChunkData.cpp ${CMAKE_SOURCE_DIR}/src/StringUtils.cpp)
+target_link_libraries(ChunkBuffer PUBLIC fmt::fmt)
add_executable(creatable-exe creatable.cpp)
target_link_libraries(creatable-exe ChunkBuffer)